2023 Walkthrough door: Louis Koot  

I did a Dutch walkthrough for this game in 2014. This is my English translation of the Dutch walkthrough

If you have found this walkthrough via google search or via another site then you have  probably not visited my site. 

A lot more very detailed game walkthroughs can be found on my site at:  www.pcgameswalkthroughs.nl

The Oracle is a free game that you can download from the Adventure Studio site. When you start the game you end up in the start screen.

Click on "Introduction" to see the opening scene of the game, so you know what's going on.

You seem to have just returned from a business trip to Boston. The journey took a little longer than planned. During your absence, Alex, a good friend of yours, tried to reach you by phone. Because you were gone, Alex left a message on your answering machine. Alex seems to be in trouble and he asks you to come and help him. Alex has sent you a picture postcard of his location. You try to call the phone number Alex called you from, but it was a payphone. However, Alex's phone call is from 2 weeks ago. So your only hope of finding out Alex's whereabouts is that picture postcard he sent you. To make matters worse, however, you have lost the key to your mailbox.

If you move your cursor to the top edge of the screen, you will see your Backpack at the top left and the Pocket PC at the top right.

Click on the Backpack and you will see your Inventory. 

Click on the Pocket PC to be able to Save, Load, Set Options.

The Pocket PC also includes the game's Hint System. If you don't know any further, you can get a hint via the Hint system. You will then see the hint at the bottom of the screen. 

In your inventory you can read a description of an item if you right-click on an item. With your left mouse button you take an item from your inventory. You store the inventory again by simply clicking next to it. Items that you have removed from the inventory can be put back in by clicking with your right mouse button.

 You can set the speed at which texts disappear again in the options. You can also quickly click away texts with your left mouse button.

Day 1:

A new mailbox key:

 You are on the street and you have lost the key to your mailbox. Let's first look for that mailbox. 

Move your cursor around the screen looking for click spots. You can click on "Snow" and on "Car" and you will read your own comment. 

On the sidewalk you get "sidewalk" as a click spot.

Click "sidewalk" to proceed to the next screen. You are then on the corner of the street. You can turn right here via "street" or cross over via "sidewalk". Cross the street via "sidewalk" and you will reach the parking lot and the playground at the end of the district. The mailboxes of your neighborhood are on the right. Those are the mailboxes. Click on the Mailboxes to go to them.

You are now standing in front of the 6 Mailboxes. 

We are not going to find out which mailbox is your mailbox yet, because you don't have a key yet.

To the right behind the mailboxes you will see the entrance gate (Gate) of the park. Click on that "gate" to go there.

To the right of the gate is a warning sign. The sign says that dogs are not allowed to run loose in the park. The gate is closed with a latch. Click on the "latch" and the gate will open. Go 1 click forward into the park through the open gate. After 1 click forward in the park you will see something lying in the snow at the bottom right. Click on this "buried thing".

It turns out to be a dog toy. Try to get the "dog toy", but you don't want it just yet. However, remember that you can find this dog toy here. In the bottom black border you get "park". So click "park" to zoom out and then click, always in the lower black border, "entrance", "sidewalk", "sidewalk" and you are back on the corner of the street. Now go one screen to the right via "street" and then walk through one screen via "sidewalk" and you are then in the middle of the shopping street of your village.

Across the street is a Chinese takeaway, a convenience store and the post office (post office).

Go to the post office. There is a dog in front of the post office entrance.

Click on the dog. It's a mean looking pit bull. Try to enter the post office, so click in the "entrance". But that mean pit bull starts growling and biting. To the right of the pit bull is the ramp over which disabled people can go to the post office. Well... as long as that pit bull is in front of the entrance, you can't go in. You've got to get that pit bull out somehow. Hela ..... that dog toy ..... would that be something? So now return to the park. 

You do that again via the indications, "sidewalk" in the bottom black bar. Click "sidewalk" 3 times from the post office and you are back on the corner of your street. Then go forward one screen, to the parking lot and then on to the mailboxes and click on "gate" again. Open the gate again by clicking on the "latch" again and enter the Park again. Click on the "burried thing" again and then grab the dog toy because now you think you can use the dog toy to distract that pit bull. 

So you can only get the "dog toy" if you have tried to enter the post office first. The pit bull must have barked and bit you. So now that you have taken the dog toy, go back to the post office. When you are in front of the post office again, open the inventory and take out the dog toy. Click the dog toy on the "ramp" and ......

......the pit bull runs towards it and has no attention for you at all. So now enter the post office.

Click with your talk cursor on the officer behind the counter.

Say "good morning" in a friendly manner and the clerck will ask what he can do for you. Say "I have a little problem". So...what then?, the clerck ask back So say "I've lost my mailbox key". So...and now you definitely want a spare key for your mailbox? You can, but you have to identify yourself first. You automatically show the officer your driver's license and you immediately pay for the new key. The clerk then leaves for a short while to get your new key and then comes back and you get your new mailbox key. Say "Thanks for your help" politely and go back outside via "outside".

Now follow the route back to the Mailboxes and make sure you are right in front of the 5 mailboxes. View your Keys in your inventory by right-clicking on them. You read that your mailbox has the number E7. So there are 6 mailboxes. Number them from left to right A, B, C, D, E, F. So your mailbox is in mailbox E. Mailbox E has 15 mailboxes. Move your cursor over the mailboxes in mailbox E. On mailbox 7 you will then see the indication "my mailbox". Now take your keys from your inventory and click on "my mailbox" in box E.

Your mailbox will open. Put your keys away again with a right click. There is indeed a picture postcard in your mailbox and also a letter.

Grab the postcard. It's a picture postcard of a sun-drenched beach. Click on the postcard and you will read that it is in Nazare. 

You don't know where Nazare is. 

The card turns over automatically and you read the text. Click on it and you readthat Nazare is a place in Portugal.

Alex has signed with the name "Jorge". You book a flight to Portugal and.....

........... the next morning you fly away and end up in:

Dag 2: Nazare: Portugal:

Hotel room

You are in the hotel room of your friend Alexander "Jorge". Examine your hotel room. In front of the bed is a chest of drawers with a mirror. On the chest of drawers is a jewelry box. To the right of the chest of drawers is a small box on the floor. The jewelry box is empty and the drawers of the chest of drawers are also empty. Click on the small chest. You notice that this chest is not part of the room's standard furniture. Pictures are engraved in the chest. One of the pictures shows a monk giving something to a King. Another picture shows a battle scene. Click the text away and you have opened the chest.

Inside the chest is a small metal container. Click on the Metal container. You take the Metal container from the chest and you put the container on the chest of drawers. Click in the bottom black edge on "close chest" to close the chest again and the chest will automatically be placed in your inventory. The Metal Container is now on the chest of drawers. Click on the Metal Container and .... you remove the lid from the container and .... a blinding beam of light (Radiating glow) comes out of the container.

Move your cursor up the beam of light until you read "Beam of Light". Then click and ......... You touch the light beam and .... you are knocked out. An hour later you wake up and lie staring at the ceiling. Keep clicking the text away and you will stand upright again. As you stood up you saw something glittering on the floor. The Metal Container has disappeared. Open your inventory and then right-click on the chest. The chest opens and ... see ... the Metal Container is back in the chest. At the place where the chest used to be, you now get "floor" as a click spot. So click there and you will see a small blue pill on the floor tile.......Grab the pill.

 Click "stand up" at the bottom of the screen to stand up again. Now click in the "doorway" to leave your room.

You end up outside the hotel. Click "walk to road" at the bottom of the screen and you end up in the:

On the Streets of Nazare:

You see a truck, a church, a red tourist tram and you see a pole with directional signs. Click on those directional signs. 

The signs point to an elevator, the church, the pharmacy and the hospital. 

Continue up the street via "walk down road". You end up on the large square in front of the church.

On the left behind the church is the hospital. At the bottom left you can go left (turn left), and at the bottom right you can go right (turn right). Now go 2 screens to the right, via "turn right". You then look into the shopping street. You will see a gift shop. There are some tourists walking around that you can talk to if you feel like it. Further down the street, at the zebra crossing, is the pharmacy. At the zebra crossing you will get the indication "path to elevator". Click there to continue down the street and you will arrive at the:


There is a public phone booth on the right. If you click on the phone booth you can hear yourself thinking that this must be the phone Alex called you with. Click in the entrance to enter. You are then in the hall, in front of the ticket booth. Talk to the lady in the ticket booth. You must first take your banknotes from your inventory and then place them on the lady behind the counter, otherwise you will not get the talk cursor.

Say "Hello" and then "One ticket, please". It costs 2 euros, which you pay with a 5 euro bill. You will receive a day ticket for the train and your change. Then continue asking "Does the name Alex or Aleander ring a bell? He's been staying here in Nazare". No, the ticket seller does not know Alex or Aleander. Then ask "How about the name Jorge?". Bingo ..... she knows Jorge and she says that he is an Englishman. There follows a further conversation about Jorge and then questions appear again. Now continue asking all the questions you can ask and keep doing that until you can ask no more.

The ticket lady says that Jorge, or Alex, was very interested in the Wind Power Generator. So ask her where the Wind Power Generator is and .... you will get a Map from the ticket lady. The lady also tells  that Jorge/Alex was very friendly at first, but was very rude the last time. If there is nothing more to ask, say "Thanks so much for your help" to end the conversation. You now have a day ticket for the train, so why not take a ride. So go through the doors, to the left of the ticket booth, and then get into the Funiculare car, through the front door (entrance).

The Funiculare connects the upper part of Nazare with the lower part. While the train goes down, turn around via "turn around", at the bottom left of your screen. You will then see the controls of the train. On the left there is a radio walkie-talkie..... Click on the radio walkie-talkie. It's a two-way radio. Remember this. When the train has stopped, you automatically get off. There are two workers at the exit. Click, at the bottom of the screen, "exit building" and you are outside on the boulevard.

It is crowded with tourists. Well...there are some restaurants here that you don't want to go in. Basically, there's nothing you can do here except click on everything you can click on. So do that and then go via "walk to elevator", at  bottom right, back to the  Funiculare. Click on the  Funiculare again to get on it againand you will eventually end up in the upper town and in the hall at the ticket booth. Click "exit building" and then "walk to road" and you are back on the large square in front of the church and at the souvenir shop.

Go, via the bottom right, one more screen to the right (turn right). Now you are right in front of the gift shop.

There is a woman in front of the souvenir shop on the left. Take your banknotes from your inventory again and then click with your talk cursor (talk to person) on the woman to talk to her. Say "Hi there" and then "do you speak English?". Play the dumb Englishman by asking "Great! Have you seen a tourist around here during the last couple of weeks?". Well...that wasn't a smart question. Just ask "Do you know anyone going by the name Alex, or maybe Alexander?". No sorry. Then ask: "How about the name Jorge?". Yes ... she knows a Jorge, but that is not a tourist but a resident of Nazare. Then finally ask "Has anyone been doing research around here?". But the woman does not understand what you mean. So say thank you.

To the right of the souvenir shop you will see a chapel (temple). You can enter the chapel, but it is not necessary. Go one screen to the right, via "turn right" at the bottom right. You now see the other side of the large square and on the far left you see the stalls of 3 street vendors. Click on the front of those 3 street vendors to go to it.

You can talk to the woman if you want, but it won't get you anywhere. On the right are some water bottles and at the edge is a tourist binoculars (telescope). Click on the binoculars (telescope) to zoom in on it. Click on the binoculars again and you will find that you have to put a euro in it. Open your inventory and take out your money. Click with your euro notes on the coin slot of the binoculars and ............

.........you look through the binoculars at the beach and the beach tents. 

Scan the screen for click spots and then click anywhere you can click and read the comments.

 At the top of the binoculars screen you get "Up". Click "Up" to move the binoculars up and you will see the hills.

You can also turn to the left via "left" and to the right again via "right". You can look down via "down". Take a good look around you through the binoculars, turn left, right, up and down again and click on every click spot you can click on. If you've had enough, click, at the bottom of the black, "look away" to exit the binoculars screen. Now move your cursor to the top black edge of the screen. Next to your backpack you now have the Map of Portugal, which you received from the ticket lady of the funiculare. Click on the Map to open it. There are now 2 pins on the map. The Blue Pin is Nazare and the Green Pin is the Wind Generator.

Click on the Green Pin and you will arrive at the:

Wind Mills:

You are standing at the base of a windmill. Your rental car is on the right. On the right side of the tower is the shadow of the tower. 

Move your arrow cursor over the shadow of the tower.

 Near the tower you will get "gravel" as a click spot. Click on "gravel and you read that you found some shoe prints.

Then click on "forest" and you read that footsteps enter the forest and .... you walk into the forest and then stand in the dunes. 

At the bottom of the screen is a large white sand spot. Now carefully search the white sand with your arrow cursor for more shoe prints. 

Click "shoe print" and you will automatically continue and end up at the:

Dune Cabin:

Enter the cabin via "doorway". Take a good look around the hut. 

There are 3 items in the cabin that you can grab right now, but there are also items in the cabin that you cannot take just now.

On the left is a large brown box. The box is locked with a padlock. 

There is a book on that brown box. Grab the book. It's a book on "Cistercian Mythology". 

View the book in your inventory (right click). You then read an article about the Oracle.

You read about 3 stones used by the Cistercian Order to store the "power of the Oracle". These 3 stones are hidden in various places. You also read about a "Chamber of Union" where the 3 stones could be joined together again. The location of that "Chamber of Union" was, and is, a secret that has not been unraveled to this day. Close your inventory.

Move your cursor over the screen until you find the desk behind the big black trunk. Then click on "Desk" and you will find a Journal on it that you take. The journal disappears to the top edge of your screen and is now next to the map. You also automatically took a jar of pills from the desk that has disappeared to your inventory. A black tube hangs on the wall behind the desk. Click here. It turns out to be a fiberglass tube. You don't want to grab the tube just yet, though. Open the journal and read through it. You scroll through the pages via the donkey ears.

The journal is from your friend Alex's and you read that he is after The Oracle and that he has  found The Oracle. You read that The Oracle is in the Metal Container. You also read that Alex has befriended the ticket seller of the train and that her name is Ana Luisa. Alex goes on to mention a Scepter that will pinpoint the location of the Chamber of Union. There is a Key that must be forged. On the last few pages you read that Alex, with the help of the Scepter, found the entrance to that Chamber of Union. You also read that he suddenly no longer trusts Ana Luisa.

Close the journal when you've read it. At the very back of the cabin, to the left behind the desk, is a shelving unit (shelves).

Click on that shelving unit (shelves) to go to it.

There is a red lantern on the top shelf, but you don't want that, but behind the red lantern is a lighter. You don't want to grab the lighter now either. A cloth hangs above the red lantern. However, you don't want to grab that cloth just yet. On the shelf under the red lanterns is a box. Click on that box and .... there are 3 shotgun bullets in the box. You don't want to take these 3 bullets either.

Zoom out of the box via "shelves" and step back from the box via "step back". A few baskets hang from the wooden pole, near the large brown box. Click on the bottom of the 2 baskets hanging on the left of the pole. You then look inside the basket. There is a rubber stopper in the basket, but you don't want to grab the stopper right now.

Zoom out of the basket. To the right of the narrow filing cabinet is a kind of "bathtub" (bin). Zoom in on it. Then you look into it.

It turns out to be a laundry basket and there is a dirty water jug in it and a rope. You don't want to grab that Rope just yet, though.

Zoom out of the laundry basket. To the right of the laundry basket is a rusty anchor and a quiver. Click on the anchor and on that quiver. You don't want that anchor and an arrow from the bag just yet, though. Apart from the pills, the book and the journal, you have found even more items, but you don't want to grab them all yet. However, you now know where to find these items should you need them later. 

Open your inventory and use the scroll arrow to scroll down. Click with your right mouse button on the bottle of pills and you will read that they are Haldol pills and that they belong to Alex. There is nothing else to do here in the hut, so leave the hut via "doorway", at the bottom of the screen. You are then back on the path that goes further past the hut to the beach. Move your cursor up the path until you get "beach", then click and you land on the:


Immediately go one screen to the left and you will see a fisherman fishing in the sea (person).

Click on the fisherman to get closer to him and then click on the fisherman with your talk cursor.

Say "Hello there" and then "Have you seen anyone around here?". The fisherman tells that he saw a man who was working on top of one of the hills and who was there busy with a stick. Continue asking "Where on the hill?" The fisherman points north and then says "By the stick in the sand that guy climbed up". Continue asking "Who owns that hut?". The man who worked on the hill owns the cabin. Say hello to the fisherman and step back via "head back". Now turn 2 times to the right, via "turn right" at the bottom right. You now look to the right over the beach and in the distance you see a stick in the sand. Place your cursor on that stick and then click "walk further" and you will arrive at that stick.

It's a beach beacon (float) and it's numbered 183. This must be the "stick" that fisherman was talking about. Now click, to the right of the stick, on the "Cliff". This must be the hill that the fisherman saw Alex on, but how to get up there. At the very top of the cliff you will discover a Metal Bar. Click on that metal bar. However, it is too high up. You need a rope to climb up and you need something to shoot the rope from the beach to that metal bar. You need some kind of Cannon. Click, under the 183 stick, "head back" and then "turn right" and then click, between the hills. "path to valley" and you are then back at the:

Dune Cabin

Enter the cabim again and now go grab all those items that you didn't want to grab just now.

Now go get the following items: the Rope from the laundry basket. An Arrow from the quiver and the Anchor.

Also take the Rubber Stopper from the lower hanging basket. and the black fiberglass Tube of the wall behind the desk.

Also take these items: The 3 shotgun bullets from the box in the rack. The lighter that is behind the red lantern in the shelving unit.

The cloth that hangs above the red lantern on the shelving unit.

Je hebt dan nu alles om een kanon te bouwen waarmee je dan het touw naar die Metalen Staan, hoog boven op de Cliff, kunt afschieten. 
Verlaat de hut weer en keer terug naar het strand en naar Stok 183.

Maak een kanon:

You now have everything to build a cannon with which you can then shoot the rope to that Metal Stand, high on top of the Cliff.

Leave the hut again and return to the beach and to Stok 183.

Make a cannon:

You now have to combine items in your inventory to make a cannon. Click one item on the other item in your inventory to combine them with each other.

  • Combine the Rope with the Arrow.

  • Combine the Rubber Stopper with the Cloth.

  • Scroll through your inventory to your pocket knife.

  • Click with your right mouse button on the pocket knife to unfold the pocket knife.

  • Then combine the opened pocket knife on the 3 bullets and you get the gunpowder out of the bullets.

  • Close the pocket knife again and put it away.

  • Combine the Gunpowder with the Pipe (tube).

  • Then combine the Cloth with Stopper (wrapped stopper) with the Pipe (unfinished canon).

  • Combine the arrow and rope with the pipe (unfinished canon).

  • Combine the lighter (lighter) with the pipe (cannon launcher) and ....

..........With the pipe you shoot the arrow and the rope to the Metal Bar, high on the Cliff. The Rope now hangs down the cliff but you need to anchor the rope in the sand. So take the anchor from your inventory and click with the anchor on the rope. Then click on the rope and........

.........you climb up and end up at a hole in the Cliff. Under the hole is a Metal Ball and above the hole is a blue Rod (post).

Take the metal ball. It turns out to be a cannonball. Immediately take the canon ball from your inventory and place it in the hole. So now you have to hope and wait for storm and lightning. Click on the blue bar. You read that this must be the Lightning Post you have read about in Alex's journal. The idea is that lightning is guided through the bar into the hole and that this will melt the metal cannonball. Open the map and then click on the Blue Pawn to return to Nazare. You arrive at your hotel.

Click on the front door to enter and you will be back in your room. It's late and you're tired. Click on the Bed to go to sleep and .....

....... during the night a thunderstorm breaks out. You wake up the next morning. It's the morning of day 3:

Page 2 of the walkthrough

2023 Walkthrough door: Louis Koot